Skip to Content
avatar image
Former Member

BO XI 4.0: Logon to CMC is not possible after installation.

Hi,

We have recently installed BO XI 4.0 and the installation went fine. However after the installation process was finished, it is not possible to logon to the CMC due to the following error:

"Error: Server XXXXX:6430 not found or server may be down (FWM 01003) null"

In the CCM are the following services registered:

Apache Tomcat 6.0.24 RUNNING

BW Publisher Service_BOE140BWPublisher NOT RUNNING

SAP BusinessObjects Mobile Authentication Server NOT RUNNING

SAP BusinessObjects Mobile Processing Service NOT RUNNING

World Wide Web Publishing Service RUNNING

The non-running services can not be started, they only run for a second and then stops. I have tried to restart the server and to change user acount for the services, however it does not affect the problem.

In the MS SQL Server Configuration Manager, all services are running except:

SQL Server Agent (BOE140)

And this service will not start either, the error message generated is:

"The request failed or the service did not respond in a timely fashion. Consult the event log or other applicable error logs for details."

But there are no error message in the event log and I have not found any other errors either. I have also tried to change the user account for this service, however it will not let me to do that.

What could be the problem in this case? Please help us out.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Feb 24, 2011 at 02:24 PM

    SBO Bi4.0 is in ramp up right now, since you have the product - you must be part of it - if you follow ramp up process - you'll get faster solution.

    Based on your description, I see that Service Intelligence agent was not created. This means that during install product was not able to connect to DB and create CMS DB tables....

    You need to make sure that the user who runs the install is member of Local Administrators group, not Domain Admins, but local group.

    Are you using SQL server that comes with the product ?

    How powerfull is the machine on which you install ?

    What's the OS ?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Denis Konovalov

      Hi Denis,

      Just a quick clarification, in my scenario we are upgrading for, XI3.1 to 4.1 SP2

      During the installation I am pointing to the same CMS database as used by XI3.1 but with different port numbers, at the end of the installation I am not able to logon to the CMC of 4.1 and I dont see any SIAnode in the CCM. Do we have to use a separate database for the new CMS is that waht might/is causing the problem,thanks in advance for the reply!!!!

      Kind Regards,

      Nitin Jain