Skip to Content
avatar image
Former Member

application deployment fail

I am new comer to SAP NetWeaver. I have installed J2EE Engine and SAP WebApplication Server and SAP NetWeaver Developer Studio on my computer. The Dev. Studio is running well and compiling the program but the problem is wiht SDM configuration. In J2EE Engine i found it running (Green Signal) but i dont found it in

Windows->Preferences (I mean in windows->Preferences i not found the option "Software Deplyment Manager")

And when i run the SDM GUI and connect to server it gives error "could not establish connection to server".

I am trying to configure it since last two week and also studied help that is available on net but i m still not able to solve the probelm. Please tell me how i can configure SDM.

The second thing is that how can i find that what is the name of my "SAP WebApplication Server" and what is its port and what address of local server and port can i write in browser to test a web application on my browser.

With tnx waiting for response.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 23, 2004 at 08:03 PM

    Hi Aslam,

    the SDM configuration in the Developer Studio has gone, the SDM is determined by the Windows->Preferences->J2EE Configuration. Enter the hostname of the server host and port 3601 and it should work (since the server if running, as you stated).

    To connect to the SDM using the RemoteGUI, use password "sdm".

    The default port for any HTTP access is 50000. So you can easily check, if your HTTP service works by typing http://<serverHost>:50000/ in your browser. If everything is ok, the homepage (yes, the engine has it's own homepage 😉 is displayed. So the "name" of the server is simply defined by host and port as mentioned.

    Hope that helps.

    Regards

    Stefan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Aslam,

      and NOW..., since your SDM Http port is 50<b>2</b>19 instead of the default 50<b>0</b>19, you should try to open http://aslam:50200 and all should be fine...

      I'm waiting...

      Regards

      Stefan