Skip to Content
avatar image
Former Member

Software Component in Integration Design

Hello,

I have just imported a software component for our IS-U system. Then I have created a namespace as well as a message interface. But when I try to locate this software component in the transaction "sproxy", I can't see it. The CPA cache causes sometimes trouble, but at the moment it has a steady state. It is also possible to add dummy namespaces to existing software component, these are displayed correctly.

Maybe this is a conceptual problem? Is it not allowed to create a proxy from an is-u software component on a netweaver system?

thank you very much,

Oliver

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Aug 25, 2004 at 12:37 AM

    Hi Oliver,

    1.You have to activate your objects in Int Rep first.

    2. Make sure you completed the COnfiguration in the Integration Server.

    3. Tr: SPROXY, from the menu: Goto--> COnnection Test.

    Perform this test and make sure all the 4 reports are working fine. If any is having a problem, then you are missing some thing...

    Regards

    Prasad

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Prasad,

      thank you very much for your answer. I have activated all the changes in the int rep and I also checked my connection like you have suggested and still I can't generate the proxies for my new software component. Maybe this is really a conceptual problem, maybe it is not allowed to generate a proxy on a netweaver 04 system, that has not a IS-U.

      I don't know.

      Thanks

      Oliver