Skip to Content
avatar image
Former Member

.Net Connector 2.0 beta - Installation Incomplete

Hy,

we try to install the latest beta on our computers running Win XP Professional. It had worked fine on one machine having only VS 2003 installed. But installing the .Net Connector 2.0 on a different machine which has as a main difference VS 2002 as well as 2003 installed the following error message comes up after you hit the Start Button:

Installation Incomplete

The installer was interrupted before SAP .Net Connector 2.0 Beta could be installed. You need to restart the installer to try again. Click "Close" to exit.

Attached find the last lines of the install.log

-


Property(C): MsiNetAssemblySupport = 1.1.4322.573

Property(C): MsiWin32AssemblySupport = 5.1.2600.1515

Property(C): Time = 5:40:37

Property(C): Date = 8/23/2004

Property(C): Privileged = 1

Property(C): USERNAME = Danilo Fiedler

Property(C): COMPANYNAME = DB

Property(C): DATABASE = C:\DOCUME1\o4k100\LOCALS1\Temp\103761c.msi

Property(C): OriginalDatabase = E:\Installation\!Development\SAP.NET Connector 2.0\SAP.Net.Setup_2.0.msi

Property(C): SOURCEDIR = E:\Installation\!Development\SAP.NET Connector 2.0\

Property(C): VersionHandler = 2.00

Property(C): UILevel = 5

Property(C): ACTION = INSTALL

Property(C): EXECUTEACTION = INSTALL

Property(C): VSDFxConfigFile = C:\DOCUME1\o4k100\LOCALS1\Temp\CFG55.tmp

Property(C): ROOTDRIVE = C:\

Property(C): CostingComplete = 1

Property(C): OutOfDiskSpace = 0

Property(C): OutOfNoRbDiskSpace = 0

Property(C): PrimaryVolumeSpaceAvailable = 0

Property(C): PrimaryVolumeSpaceRequired = 0

Property(C): PrimaryVolumeSpaceRemaining = 0

Property(C): INSTALLLEVEL = 1

=== Logging stopped: 8/23/2004 5:40:37 ===

MSI (c) (18:7C): Note: 1: 1708

MSI (c) (18:7C): Note: 1: 2262 2: Error 3: -2147287038

MSI (c) (18:7C): Note: 1: 2262 2: Error 3: -2147287038

MSI (c) (18:7C): Product: SAP .NET Connector 2.0 Beta -- Installation failed.

MSI (c) (18:7C): Grabbed execution mutex.

MSI (c) (18:7C): Cleaning up uninstalled install packages, if any exist

MSI (c) (18:7C): MainEngineThread is returning 1603

=== Verbose logging stopped: 8/23/2004 5:40:37 ===

-


Unfortunately all developer machines have both VS versions installed. Any ideas what could cause this problems?

Cheers from Sydney

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 08, 2004 at 09:58 AM

    I need more of the log file - perhaps you can post or attach the full file?

    Add comment
    10|10000 characters needed characters exceeded

    • Ok, I googled a little bit for "MSI 1603" and also looked fot error 1603 on MS home page. It seems that there are lots of differerent possible reasons for this error - many of them are related to settings on the machine, e.g. that short filenames are disabled, the TEMP folder is full, some security settings and so forth. I assume that you would see a similar error with other installation packages as well. You might search web and newsgroups yourself and try the different suggestions.

      Good luck,

      Reiner.