Skip to Content
avatar image
Former Member

Error when using FPM_GAF_Component.

Hi ,

I did FPM application configuration and component configuration. When I test from Application configuration it works perfectly. But when I run it from SE80 application->test it dumps. Below is the dump. Can some one help me please.

The following error text was processed in the system G1E : The current application triggered a termination with a short dump.

The error occurred on the application server daladg94_G1E_00 and in the work process 0 .

The termination type was: RABAX_STATE

The ABAP call stack was:

Method: ADD_COMPONENT of program CL_FPM_COMPONENT_MANAGER======CP

Method: ATTACH_COMPONENT_TO_USAGE of program CL_FPM_COMPONENT_MANAGER======CP

Method: PROCESS_EVENT of program CL_FPM========================CP

Method: RUN_EVENT_LOOP of program CL_FPM========================CP

Method: IF_FPM~RAISE_EVENT of program CL_FPM========================CP

Method: IF_FPM~RAISE_EVENT_BY_ID of program CL_FPM========================CP

Method: HANDLEDEFAULT of program /1BCWDY/AZIHGDV0Q68VOQXALE9B==CP

Method: IF_WDR_VIEW_DELEGATE~WD_INVOKE_EVENT_HANDLER of program /1BCWDY/AZIHGDV0Q68VOQXALE9B==CP

Method: INVOKE_EVENTHANDLER of program CL_WDR_DELEGATING_IF_VIEW=====CP

Method: DISPLAY_TOPLEVEL_COMPONENT of program CL_WDR_CLIENT_COMPONENT=======CP

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Feb 18, 2011 at 01:55 PM

    Hi,

    This is a common error !!

    You can solve this by adding a application parameter WDCONFIGURATIONID and supply your Application configuration id or test the application by opening the application node until you reach the configuration and test.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      I almost going on typing that it is not possible.

      When you start using application configuration it is working but when you supply the WDCONFIGURATIONID as application parameter it is not working ?.

      Very strange !!.