Skip to Content
0
Former Member
Feb 17, 2011 at 07:34 PM

Upgrade SBo v8.8 PL15 to PL19: error 1618 Another installation is already

62 Views

Hi,

Upgrade failed - from version 8.8 pl15 to 19. The upgrade gets as far as upgrading the server tools. It open the server tool install shield wizard and then issues a message - "Error 1618 Another installation is already in progress. Complete that installation befor eproceeding with this install". There is no other installation being carried out, no users are in SAP and the sequel job monitor shows no open jobs. I also tried running the server tools upgrade standalone, with same results. As a result the upgrade failed, i can still access SAP, which is still at PL15, but the SBO mailer seems to have gone.

Any ideas why the upgrade thinks there is another one already running?

Thanks

Simon