Skip to Content
avatar image
Former Member

Web Dynpro applications not working on ECC 6.0 IDES

Hi,

I'm new to Web Dynpro and developed a custom Web Dynpro (including the application) on a ECC 6.0 IDES system. It's simple with a couple of input fields. When I test it (either via SAP GUI 7.1 or 7.2, or Web GUI), it appears on the browser ok but the screen is frozen. I can't enter anything into the fields, etc. I also tested SAP Web Dynpro applications and they act the same way, frozen screen. There aren't any errors displayed or any runtime errors in ST22. Please advise. I searched this forum but didn't see any issue similar to mine. The IDES vendor suggested I post the issue on SDN.

John

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Feb 17, 2011 at 06:21 PM

    I guess it has do to with some sort of browser's font size or view settings.

    press ctrl +0 make the zoom 100% and font size medium and try again.

    thanks

    sarbjeet singh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 17, 2011 at 10:05 PM

    Hi John,

    seems to me a rendering problem, possibly something to do with lightspeed. i think it is better to have the sap support ticket raised.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 18, 2011 at 03:37 PM

    Thanks very much to all for your help. Sarbjeet's suggestion solved the problem. When I changed the zoom level to 100% all the functionality worked. I have awarded points.

    Best regards,

    John

    Add comment
    10|10000 characters needed characters exceeded