Skip to Content
avatar image
Former Member

MDK 2.1, Eclipse 3.0, & ME 2.5

Dear colleagues,

do following compination(s) will work for PC 2003 based development?

1- ME 2.1, Eclipse 3.0 and JDK 1.4.x

2- ME 2.5, Eclipse 3.0 and JDK 1.4.x

or do we have to use ME 2.1, Eclipse 2.x & JDK 1.3.x?

regards,

Ahmed El Adl

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 18, 2004 at 09:30 AM

    This is a pretty tricky thing: For me JDK 1.4.x with ME 2.1 works (and so should MI 2.5)...(be aware of API differences between 1.3.x and 1.4.x though). The ME Eclipse plugin works up to Eclipse 3.0_M8, but does NOT with the final release of Eclipse 3.0...so I work with the M8 stable release of Eclipse...give it a try.

    Volker

    Add comment
    10|10000 characters needed characters exceeded