Skip to Content
avatar image
Former Member

Process chain

Hi

I created a process chain and inserted a process (Load package)

This process chain got executed correctly but the load went only till PSA eventhough the package is configured to send message to data target via PSA.

Please help me in correcting the process chain and understand more about it.

regards,

Meps

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Aug 17, 2004 at 08:39 AM

    Hi Meps,

    what's the processing option you've chosen in the infopackage involved in your loading process? PSA and then into data targets ? In other words, the update from PSA to data targets is triggered by a specific step in the process chain or thanks to infopackage option ?

    Try to manage all the flow in the process chain ('only PSA' option in the IP and then the specific step 'from PSA to data target' in the PC).

    Hope this helps,

    bye

    Roberto

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      My suggestion is just choose ONLY PSA option in infopackage and then below it use another step READ PSA AND UPDATE DATA TARGET process in your process chain. You will find this process in LOAD PROCESS AND POST-PROCESSING in the menu on left hand column in t-code RSPC.

  • avatar image
    Former Member
    Aug 18, 2004 at 08:03 AM

    Meps,

    all my process chain are built as Reddy suggests and as I wrote in my first reply...try to do in this way and...good luck !

    Bye,

    Roberto

    Add comment
    10|10000 characters needed characters exceeded