Skip to Content
0

CI_EQUI_U in S/4 HANA

Dec 11, 2016 at 09:45 AM

89

avatar image

Hi,

We are trying to add Z-Fields to IE01/ IE02/ IE03

We have referred to the below thread.

https://blogs.sap.com/2014/04/08/itob0001-itob0003-user-fields-in-equipment-functional-location-fleet-masters/

But we did not find the structure CI_EQUI_U in the system. This has to be created by us or any note to be applied for this?

Thanks..

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Peter Atkin Jan 26, 2017 at 07:27 AM
1

Append CI_EQUI to table EQUI in SE11 as follows:


ci-equi.jpg (182.2 kB)
Share
10 |10000 characters needed characters left characters exceeded
K Jogeswara Rao Dec 12, 2016 at 01:40 PM
0

Initially you would get 'Does not Exists' message in SE11 even for the include CI_EQUI , if you try Change button. We need to go through Create. Similarly we need to Create CI_EQUI_U too once.

I do not have HANA exposure. Things must be same in both the systems, as this query is related to Data Dictionary.

Good luck.

Share
10 |10000 characters needed characters left characters exceeded
DAVID RODRIGUEZ ARIAS Jan 25, 2017 at 06:15 PM
0

I have tried in a S/4 HANA evironment, and it works. You have to create firstly the mandatory structures, and then you can follow the instructions

https://blogs.sap.com/2014/04/08/itob0001-itob0003-user-fields-in-equipment-functional-location-fleet-masters/

By the way, you do not need to use the prefix ZZITO_ in S/4 HANA (note 594757)

Regards

Share
10 |10000 characters needed characters left characters exceeded