Skip to Content
avatar image
Former Member

Charms Process in Implementation Project

Hello Gurus,

I am part of an implementation project for where we are implementing various functionalities of Solution manager.

Here we are in the process of implementing CHARMS in the Implementation Phase.

So I have created a project of type 'Implementation' and has already activated Charms.

Here the task list is already created and active

Following are the issues which i am facing while creating a change request.

1: If I create a change request of type 'SDCR' and authorize the change request, a normal correction of type 'SDMI' gets created automatically. But system throws an error 'No Maintenance cycle is open for the current system'

I believe for a project of type 'Implementation' ,maintenance cycle doesnt get created, instead an implementation cycle gets created.

So Let me know if i have missed out any configuration. or if possible can u suggest me if there is any workaround for this?

Regards,

Anubhav

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Feb 15, 2011 at 06:41 PM

    Hi,

    Have you configured ChaRM completely? Activated BC Sets for SDMJ?After all the configuration is done, you have included the correct Logical Components in your Implementation Project and then created an Implementation Project Cycle for it (yes, not a maintenance cycle but a project cycle starting with I, not M), then you will have a SDMJ transaction type created from the SDCR when you select the right Subject option: Development (Implementation). SDMI is the old version for Normal Corrections.

    You didn't mention how much of configuration you have already done, so we cannot say what is missing.

    Regards,

    Raquel

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Raquel Pereira da Cunha

      Thanks Raquel and Rajeev for your replies..

      I could solve the problem.

      There was some problem when the ibase were created.

      So got the Ibase problem rectified..

      So I also checked all the steps mentioned by u all.

      but some how the follow up transaction that is used is still SDMI.