Skip to Content
author's profile photo Former Member
Former Member

Activate Time Zone Support for Application Areas - WO time is Incorrect

I activated this config setting:

PM->Master Data->Basic Settings->Activate Time Zone Support for Application Areas

for both: Master Data & Workorder Cycle

The notification shows correct times (creation date/time, etc). The work order however, does not show the local time, it still reverts back to system time (which is different than local time). This setting is supposed to go by Local time. Personal settings in SU3 are in the local time zone as well.

Does anyone know what might be the cause and/or how to fix?

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • Posted on Feb 15, 2011 at 08:13 PM

    Hi,

    Not all time fields are supported with this enhancement, this includes work start/end times. See the [support page|http://help.sap.com/erp2005_ehp_04/helpdata/en/42/b5fe9e11cf4960b91384aafe3cfc86/frameset.htm]:

    Time zone support isnot provided in the following areas. This means that the times are not displayed as they are saved in the database.

    ● Action log

    ● Change documents

    ● Change documents for status

    ● Print of shop papers in SAPscript format

    ● Plant maintenance work centers

    ● Archive data

    ● Plant maintenance information system

    ● Cost reports

    ● Multilevel lists of orders

    Since time zone support is not provided in plant maintenance work centers, you must use the system time for the work start time and work end time.

    -Paul

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Even I am facing the same issue.

      What does it mean : Since time zone support is not provided in plant maintenance work centers, you must use the system time for the work start time and work end time

      I can no get it .

      When i create Order Directly the Time Zone button on Work Order is set to User Time Zone and the Order is created correctly.

      Basic Start and End Date are correct.

      But when creating Orders from Notification - Even when the correct dates are displayed on the Notification (Based on User Time Zone) the Order does not carry the correct times. (Start and end times)

      any one got this problem ??

      regards

      Saby

  • Posted on May 12, 2015 at 03:39 PM


    Is there any solution suggested for this issue?

    Add comment
    10|10000 characters needed characters exceeded