Skip to Content
0
Former Member
Feb 15, 2011 at 03:52 PM

Activate Time Zone Support for Application Areas - WO time is Incorrect

360 Views

I activated this config setting:

PM->Master Data->Basic Settings->Activate Time Zone Support for Application Areas

for both: Master Data & Workorder Cycle

The notification shows correct times (creation date/time, etc). The work order however, does not show the local time, it still reverts back to system time (which is different than local time). This setting is supposed to go by Local time. Personal settings in SU3 are in the local time zone as well.

Does anyone know what might be the cause and/or how to fix?