Skip to Content
author's profile photo
Former Member

MiniSAP WAS 6.10 and JAVA 1.4.1 (SUSE Linux 9.0)

Hello all!

I have some problems with the MiniSAP installation under

SUSE Linux 9.0.

I use the MiniSAP WAS 6.10, SAP DB 7.3 and the SAP Gui for the JE 6.10.

The Problem comes with the Java 1.4.1. In the documentation from the SAP CDs is the version IBMJava2-JRE-1.3-45 required.

If I try to run the SapGui i get many errors from Java (I think).

Anybody has a idea ?

Regards

Former Member

e-mail: Former Member

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Posted on Aug 14, 2004 at 03:27 PM

    Hello Former Member,

    I think you should download the latest SAP GUI for JAVA at: ftp://ftp.sap.com/pub/sapgui/java/630r4/PlatinGUI-Linux-630r4.jar

    Regards

    Former Member

    Add comment
    10|10000 characters needed characters exceeded