Skip to Content
author's profile photo
Former Member

Do I have to install JRE and SDK -1.31_10 to use portal 6.0 sp 2.0

I would like to know if for installing SAP portal 6.0 sp 2.0, I have to install also the Java JRE and SDK -1.31_10. And if yes why? One more thing, Can I do all my development in ABAP and .Net and totally forget about Java?

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • author's profile photo
    Former Member
    Aug 14, 2004 at 10:22 AM

    Typically for development you need the SDK. For a browser and a Java VM sometimes you need the JRE.

    As for development, you can hope over to the BSP Forum and see how we make BSP's and how you can load those into the portal using iViews specifically designed for launching BSP's (which is Business Server Pages) and you can also connect to SAP using .NET, Java, <a href="/people/piers.harding/blog/2004/06/03/making-sapconnect-oids-with-perl">Perl</a>, <a href="/people/piers.harding/blog/2004/07/30/python-and-r3-rfc-saprfc">Python</a> and <a href="/people/sap.user72/blog/2004/06/17/php-and-sap-together-at-last">PHP</a>

    So in other words the sky is the limit!

    Add comment
    10|10000 characters needed characters exceeded