Skip to Content
avatar image
Former Member

Web Dynpro abap & Flex 4

Hello,

According to note 1312542 Flex 4 is not supported currently not by WD abap nor by WD Java (Correct me if im wrong).

The note has been valid since august and no update is availible.

Moreover, It is not possible to compile a flash island with SDK higher than 3.0 for quite a long time now.

Basically this prevents from any country that uses an RTL language to use FlashIslands.

Is there any update or upcoming solution on the subject?

thanks.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Feb 15, 2011 at 01:18 PM

    >Moreover, It is not possible to compile a flash island with SDK higher than 3.0 for quite a long time now.

    That's not true. You can use Flex SDK 3.0-3.3. You just need to have and then force build against this older version of the SDK. This approach even works within FlashBuilder 4.

    >Is there any update or upcoming solution on the subject?

    No. I'm afraid there is no update at this time.

    Add comment
    10|10000 characters needed characters exceeded

    • I wasn't saying you could use Flex 4, only addressing your point that Flex 3 doesn't work. Flex 3.0-3.3 absolutely should work. I do realize that you want RTL support which is primarily there in Flex 4. However at this time we don't have anything we can anounce about support for Flex 4.