Skip to Content
author's profile photo
Former Member

Problems working offline using Windows 2003

Hi all,

this is not really a topic for this forum, but maybe some of you had the same problem.

We are working with Symbol Pocket PC / Windows Mobile 2003 / Symbol Pocket Browser 2003 / SAP Mobile Engine.

Our web application consists of an offline and an online part. The offline part is served by the Tomcat/SAP ME which is installed on the device. The offline part works as long as we are in range of the WLAN Accesspoint. As soon as we leave the range, Pocket Browser 2003 notifies that it cannot connect with the current connection settings. But the offline part does not need to connect using the WLAN connection, it just has to connect to 127.0.0.1:4444/some/application.

Our previous configuration was:

Symbol Pocket PC / Microsoft Pocket PC Version 3.0/ Symbol Pocket Browser 2002 / SAP Mobile Engine.

This worked fine.

Did anybody have similar problems? How can we fix it?

Regards Sascha

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • author's profile photo
    Former Member
    Posted on Aug 11, 2004 at 02:46 PM

    Hi all,

    the problem is solved.

    Sascha

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Aug 11, 2004 at 03:52 PM

    Hi,

    the problem is that on Windows mobile 2003 the Pocket IE cannot connect to 127.0.0.1 if no active connection is available. I found a fix on microsoft.public.pocketpc.developer. Here is the link:

    http://groups.google.com/groups?q=(localhostOR127.0.0.1)+group:microsoft.public.pocketpc.developer.*&hl=en&lr=&ie=UTF-8&selm=AE26D501-0D21-46C6-8B94-B8947FBC956C%40microsoft.com&rnum=3

    Just follow the steps desribed there and everything works fine.

    Regards,

    Sascha

    Add comment
    10|10000 characters needed characters exceeded