Skip to Content
author's profile photo Former Member
Former Member

ITS is not showing page properly

Hi All

I am calling a SAP transaction in Browser through ITS using SAP GUI for HTML.

For some users it does not show the screen properly.

What could be the reason. Is it explorer problem. OR something to do with ITS.

Regards

Naresh

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Nov 23, 2004 at 03:45 PM

    Hi Naresh,

    Please specify

    a) what webbrowsers are used exactly,

    b) which transactions are concerned.

    Please describe whichscreen elements are not shown properly.

    Best regards,

    Henning.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 01, 2005 at 02:08 PM

    We had a similar problem which was something to do with our proxy server settings.

    When users set their proxy settings to bypass local addresses the problem went away.

    I'm sorry, I don't know what the proxy server setting was that was causing the problem, we didn't bother to check since bypassing it solved the problem.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.