Skip to Content

No event sent by the event sender

Hi all,

I have a problem with B1iSN 8.8.

I have configured the standard flow Purchasing - Sales from local stock.

The problem is when I create a PO in the company "Subsidiary", B1iSN detects nothing.

I have configured the event sender correctly (on my point of view) and started the service. I have configured the Biz package as indicated in the documentation. So I don't understand what is the problem.

Moreover, I don't have any log.

I have just a technical log that appears at startup of B1iSN saying

com.sap.b1i.xcellerator.XcelleratorException: XCE001 Nested exception: com.sap.b1i.bizprocessor.BizProcException: BPE001 Nested exception: com.sap.b1i.xcellerator.XcelleratorException: XCE001 Nested exception: com.sap.b1i.xcellerator.XcelleratorException: XCE001 Nested exception: java.lang.Exception: com.sap.b1i.xcellerator.XcelleratorException: XCE001 Nested exception: com.sap.b1i.adapter.jdbc.JdbcAdapter$LoadJdbcDriverFailureException: Could not find the driver 'DRIVER UNKNOWN'

For the IPO step

/B1iSNTools/com.sap.b1i.datasync.b1isntools/ipo/dev.ipo/EventGeneratorJob

But I am not sure the error is linked because I have tested the connexion to the SBO companies and the connexion to the event sender and everything is OK.

If you have an idea, you're welcome!!!

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 04, 2011 at 12:42 PM

    Hi Damien

    do you have solved this problem? I got the same error in my technical log.

    Greetings

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.