Skip to Content
author's profile photo
Former Member

EP5.0 Portal Crash owing to PAR UPLOAD

hello,

We are on EP5. Has anyone experienced significant portal crashes everytime a par upload is done for a custom java iview (no htmlbs in JSP, only html) cause we are experiencing this very frequently almost every 20 minutes.

This is extremely urgent and any thoughts or similar experiences would be greatly appreciated.

Many thanks,

Sunil

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Aug 04, 2004 at 03:44 PM

    Hi Katie

    Have you looked in any of the log files to see if there is any obvious errors that may indicate why the portal crashes

    D

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      We are on Hotfix 10 for EP 5.0 SP5 Patch

      Over the last couple weeks we have experienced portal crashes every 20 minutes. This only happens at the time of PAR Upload/Removal. We have custom java iViews using JSP DynPage technology without HTMLB components in JSP page. Each JSP is about a 1000 lines of code within each par. We are using MVC architecture. JAVA – BEAN – JSP.

      Once the server is restarted everything works fine until it breaks again. Now we don’t know what the problem is. Has anyone experienced this problem before ?. We looked on sapnotes and came across this note ( 595508 ) which talks about issues with portal crashes during par upload/removal.

      When we are navigating in the portal once all the par files are uploaded, no problem. Works really well. Only problem is at the time of par upload. Is it that the Portal /SPA J2EE engine cannot handle the par upload ?. Whats the fix.

      However we are at the patch level that should solve the problem. Please help ! I have posted on SDN as well. Nothing concrete. We are trying to rebuild the entire box to see if this solves the problem.