Skip to Content
author's profile photo
Former Member

Transporting technical settings of infoobject master data tables

Hello,

I want to change the buffering of a master data table of an infoobject that is read frequently. The problem is that these tables are created in the $tmp dev class and it cannot be changed in order to put it in a transport. Does anyone have an idea on how to get around this?

Thanks.

Troy

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • author's profile photo
    Former Member
    Aug 02, 2004 at 10:31 PM

    I would think you could transport them by changing the dev class to something other than $TMP. Try using SE03. Change Object Directory Entries...

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Aug 03, 2004 at 05:11 AM

    Hi,

    Open the master data table menu -> GOTO -> Other Object entry and assign DEV. Class. Then change technical entries -> change buffering option.

    Finally transport that CR.

    Regards

    Ravi Chelikani.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      As I stated in my iniital post, you cannot change the object directory entry.

      You cannot change the object directory entry in SE11 because it is grayed out.

      In SE03 it gives the following message when trying to save:

      <b>Object VIEW /BIC/MZ9GAM_OVR cannot be assigned to package ZBIW

      Message no. TO124

      Diagnosis

      The object VIEW /BIC/MZ9GAM_OVR belongs to namespace /BIC/. The object cannot be assigned to development class ZBIW, since it does not belong to the same namespace.

      System response

      The function is terminated.

      Procedure

      Assign the object to a package whose name begins with /BIC/.

      If you want to create the object as a test object, you can also assign it to a local package (begins with $) or a test package (begins with T).</b>

  • author's profile photo
    Former Member
    Aug 03, 2004 at 12:59 PM

    Then it looks like your only option is to do change the setting in each system.

    Good Luck..

    Add comment
    10|10000 characters needed characters exceeded