Skip to Content
author's profile photo Former Member
Former Member

EP 6.0 SP2 - System alias already exists?

Hi,

In our portal we defined an Sap system called "TMP" along with the system alias "SAP_R3_HumanResources". Somehow this alias disappeared. When trying to add it back, we get the error-

16:05:54: pcd:portal_content/edu.duke.Duke/edu.duke.Systems/edu.duke.Duke_R3_Systems/edu.duke.TMP Aliases: Alias SAP_R3_HumanResources cannot be added since it already exists for system pcd:portal_content/edu.duke.Duke_R3_Systems/edu.duke.TMP

So, we deleted the system called "TMP" and recreated it. Attempts to add the same alias result in the same error.

Any ideas?

Thanks in advance,

Steven McElwee, Duke University

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 30, 2004 at 08:59 PM

    Steven

    The deletion of the system with an attached alias does not delete the alias. Recreate the system in the path

    pcd:portal_content/edu.duke.Duke_R3_Systems/edu.duke.TMP

    Then delete the alias attached to it and delete the system again.

    It should be available for use again.

    Regards

    Bernard

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2004 at 05:41 PM

    Hi,

    Thanks for your response. It was quite helpful. We have gotten this straightened out.

    Sincerely,

    Steven McElwee, Duke University

    Add comment
    10|10000 characters needed characters exceeded