Skip to Content
author's profile photo Former Member
Former Member

J2EE 6.30 Visual Administrator GUI:

Hello Sir,

I have installed a SAP J2EE Engine 6.30 for Central System only on a test server. I have also installed the support package SP02 for SAP J2EE 6.30. My installation path is:

/usr/sap/DE1/JC64/j2ee

I am getting an error When I am trying to connect to the J2EE Visual Administration GUI 6.30.

When I execute: /usr/sap/DE1/JC64/j2ee/admin/go

I get to the GUI and it comes with a dialog box with connection info, I created a new connection with the following details:

Display Name: J2EE_ADMIN

host: My host name

Port: 56404 = (50000 + 64*100 + 4 ->p4 port)

user: Administrator (by default)

password: empty(not required)

When I hit the connect button, the GUI sometimes goes till 99% and stops and does not connect to the J2EE Engine at all. I am using Java 1.3. The port: 56404 is free and listening.

Please advise me if i am missing something.

Kind Regards,

Buddha.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Aug 03, 2004 at 02:32 PM

    To my knowledge it's impossible to have no password for the server. You defined this during installation.

    Regards,

    Benny

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Benny,

      i'm not sure about that this is impossible, i remember to have heard of it sometime ago (no idea how to configure this anyway). But it's strange that the Visual admin runs upto 99%, if you don't connect in a regular sense, you'll get to 7-8% max before the "couldn't connect" error is displayed.

      Regards,

      Stefan

  • author's profile photo Former Member
    Former Member
    Posted on Aug 04, 2004 at 05:51 AM

    Hi All,

    I have given it a password during the SAPInst installation. I tried to connect with the password I gave, but still no success.

    Stefan: It actually goes to 99% on a different port, which is sort of expected, becuase the wrong port has been given(I was just trying with different ports)

    When I gave the correct port, it would only go upto 10 or 12 % and gives the error.

    If you come across anything for the SAP J2EE 6.30 Visual Admin GUI, please let me know.

    Kind Regards,

    Buddha.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 05, 2004 at 03:26 AM

    Login with user j2ee_admin. May have to create another connection or edit the current one. This worked for me on a 630/640 system.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Mohammed

      Have you checked this note regarding the port you must use to connect to the Visual Administrator with J2EE 6.30 ? Note: 730400 Visual Administrator Default Connection Port.

      Just as a comment It has happened to me on a 6.40 that I cannot connect with te Administrator (default user) ; but I can with the J2EE_ADMIN that is created during installation

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.