Skip to Content
avatar image
Former Member

MDK Plugin Eclipse 3.0

Hi all,

it seems, that the MDK plugin is not working with the latest release of Eclipse (it doesn't even show up in the preferences).

Any experiences with this?

Volker

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Jul 28, 2004 at 06:40 PM

    Hello Volker,

    if you mean Eclipse Version 3.0 IMHO you have a problem. The SAP NetWeaver Developer Studio is based on Eclipse Version 2.0. I think that the MDK only supports Version 2.0.

    Regards

    Gregor

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      The plugin behaviour for the Eclipse 3.x releases are strange. It works with 3.0 M8, and does not work from 3.0 RC (release candidate) and 3.0 (final release).

      But anyway, wouldn't it be a good idea to keep the plugin updated as eclipse is updatet in quite short periods and offering lots of useful features in further releases? (IMHO the EP Plugin has the same 'problems')

      This would mean that me and my team have to work with an 'old' Eclipse version (or Netweaver Dev Studio), because SAP does not update these plugins to work with the latest final releases. Is this right?

      Regards

      Volker