Skip to Content

Changes in J2EE Engine 6.20 PL 22 libraries reference

On SAPJ2EE PL22 the installation and upgrade of

additional libraries as well as the maintenance of references has been changed for this and subsequent versions. I would like to share this

important information with you:

If you need to install or update libraries in the additional-lib

directory of the SAPJ2EE, this is no longer possible by just copying the

libraries to the additional-lib directories of the SAPJ2EE nodes.

Instead you have to open a telnet connection to the SAPJ2EE, jump to the

server node and use special commands for that. Please refer to the SAP

notes 743630 on how to install additional libraries and note 749154 on

how to maintain references on PL22 and subsequent versions.

For the installation of SSL support I had to update the IAIK libraries.

There is a special note on this topic too: 743277.

By the way: if you want to determine the patch level of the SAPJ2EE, you

have to look into the file

/usr/sap/<SID>/j2ee/j2ee_<instance>/cluster/server/managers/version.txt

and compare the version number to the list in SAP note 635453.

BR, Oliver

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Posted on Jul 27, 2004 at 02:29 PM

    sticky note. For your interest.

    Add comment
    10|10000 characters needed characters exceeded