Skip to Content
author's profile photo
Former Member

XI 3.0 Upgrade ?

Hi folks,

Elementary though, but I have a question to ask. Is it possible to Upgrade a XI 2.0 Installation ( WAS 6.20 SP 19 - SAP DB) to the new XI 3.0 Installation. (WAS 6.40)????

I have been surfing the Upgrade guides and other documentation but could only make out that it is a <b>migration</b> of XI 2.0 (content) to the 3.0.

Your comments please ??

TIA,

Zubair

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • author's profile photo
    Former Member
    Jul 29, 2004 at 01:16 PM

    Yes, it is possible

    to allow version 3.0 to recognize the objects of 2.0 are

    Integration server and integration server 2.0 SP5 in the source machine

    The migration is not fully automatic, you need to do manual work

    Regards

    JC

    Add comment
    10|10000 characters needed characters exceeded