Skip to Content
avatar image
Former Member

WBS Elements not getting created in ECC Project System from CRM 7.0

Dear all,

We are trying to integrate SAP CRM 7.0 with SAP ECC-PS module. The objective is to bring in the marketing plan and elements data from the CRM system, and to create the corresponding WBS in project system. We have done most of the configuration as recommended by SAP in both the systems, and we see that the BDOCS are getting generated and sent to the ECC system. The following steps have been successfully completed:

1. Set up the RFC connections between the two systems

2. Selected the connection type as Middleware in CRM system.

3. Installed the cProject Add on in CRM box.

4. Created a project scenario (with project and network profiles) in the PS system and assigned the same in the CRM system.

5. The Project Scenario in PS config has the same name as the Project Type in CRM config.

6. Created and released the campaign ids being created in the CRM system.

As already mentioned, we can see that the BDOCS are coming to the ECC system and are getting stored in BDOC_TRACK table. However the issue is that the corresponding WBS elements are not getting generated in the ECC system. Is there anything that that we are missing in the ECC box which would trigger the WBS element creation?

Request you all to share your inputs which would be immensely beneficial for us in achieving this integration.

Thanks and Kind Regards,

Aditya Shrivastava

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Mar 03, 2011 at 10:23 PM

    HI,

    Check the inbound and outbound queues of the ECC and CRM side and clear the same.

    The Replication happens only after you release the Marketing plan or Campaign. You can see the status of the replication in the assignment block Administrative data. Once the replication is successful the status is "successfully transferred" and the checkbox created in ERP is selected.

    I think you are good with Project profile config.

    HOpe it helps.

    Regards,

    Shaik

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 27, 2011 at 06:12 AM

    Hello Aditya,

    We too are facing this issue.. if you have resolved the issue could you please let us know the solution ?

    Some inputs related to our system,

    We have upgrade from CRM 4.0 to CRM 7.0 SP07 and R/3 backend system is on 4.7 SP27, earlier we have completed the upgrade on sandbox without any issues which was upgrade to CRM 7.0 SP04 but with SP07 we are facing the problem of WBS Element not getting created in R/3.

    Your help is highly appreciated.

    Thanks & Regards,

    Sumukh Kapoor.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 27, 2011 at 06:20 AM

    Did you check whether the coding mask in the CRM system and the ECC system are exactly the same?

    Add comment
    10|10000 characters needed characters exceeded