Skip to Content
author's profile photo
Former Member

Installation WAS 6.20 on Win Server 2003 and Oracle 9.2

Hi,

I want to install a <b>6.20</b> on <b>Windows Server 2003</b> OS with <b>Oracle 9.2</b>.

Is this combination supported? Are there any known issues?

SAP sent me an install-package with 6.20 and Oracle 8.1.7, how can i manage the upgrade to Oracle 9.2?

Thanks for your replies!

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Jul 20, 2004 at 09:13 AM

    Hi Stefan,

    I don't know what you would have to do for upgrading Oracle (besides read tons of SAP notes), but maybe this information can help you:

    I recently received the install-package for 6.20 (and I wondered why Oracle is still 8.1.7 there ...).

    While preparing for the installation and reading through a bunchful of notes, I came across the hint, that there are seperate installation packages for Unicode and non-Unicode systems - you can only tell the difference by looking at the dates of the files on the CDs.

    So I called SAP to confirm my assumption that I received the non-Unicode installation-package. Right I was, and after a minute of short informative talk the Unicode-package was on its way, 'cos that's what I need (just received it, as I'm typing this ...).

    It comes down to this:

    WebAS 6.20 Unicode comes with Oracle 9.2

    Hope this helps you ...

    take care

    Max

    Add comment
    10|10000 characters needed characters exceeded