Skip to Content
avatar image
Former Member

Trouble with field output conversion when activating the Adobe Forms

Hi everybody,

I'm facing an issue very strange.

I made an interactive form for a customer which is based on abap dictionnary and send by e-mail to user. This form works fine and is in Production system .

Now i made an evolution on this form and when i activate the forms in SAP , all the field conversion are lost so when i got the form Date fields appears with 00000000 if they are empty.

To solved this issue in Development system , i delete the form and recreate it and that's have been sold .

Now this issue appears in Quality system also after transport it...so i try to do the same way to solve it ...i create one transport order where the forms is deleted and another one to recreate it ..but the issue still alive.

I search on OSS and don't find any notes for this .

This issue also appears on aonther forms which is not interactive one ( purchase order printout ) .

I work on ECC 6.0 with AdobeLifeCycle Designer ES 2

Does anybody face this issue and solved it ?

Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 28, 2011 at 11:33 AM

    Hi, could you please elaborate why did you do this?

    I mean why do you need conversions? What kind of conversions?

    Do you work with display and edit patterns in the form? Different field types in the forms? Alpha conversions in the backend?

    The more you describe why the better chance we have to find a workaround or another approach when you don´t know why the one you use doesn´t work.

    cheers Otto

    Add comment
    10|10000 characters needed characters exceeded