Skip to Content
author's profile photo Former Member
Former Member

Problem displaying XML Forms - NEWS

Hi.

I have a little problem with the XML Forms.

I have just installed the SAP EP 6.0 SP2 Patch 3.

I have then selected the Workset "Home" and selected the "New News" to create a news. I have got the form to fill in data and selected save.

THEN, the newly created news item is only presented in as file and not with the form that shows a picture and the short description of the current news item. When I select the file a new browser opens and I get the whole news item presented.

In the collaboration part, I just get the same error, but when I select a file her, I only get the news presented as raw xml.

Does anyone have a clue what might is wrong

Kay-Arne

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 19, 2004 at 01:06 PM

    Hi Kay-Arne,

    first you have to set the layoutset to the iview: in your example in the news iview the newsbrowser or newsexplorer layoutset (it depends: in the newsbrowser layoutset you cannot create news, only in the newsexplorer.)

    second you have to activate the oth for the directories in which you have xml forms (standard active is the /documents path) otherwise the system interprets xmlforms as xml...

    I hope I can help you.

    Regards Ralf

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.