Skip to Content
author's profile photo
Former Member

Precalulating Web Templates data_mode=static Fails

I'm trying to precaculate a web template using the Reporting Agent. I've tried various options, with and without a control query but am unable to display the page using data_mode of static or static_hybrid (i.e. those that access the Content Management Framework repository -- whatever that is).

The URL changes to http://<host:port>/sap/bw/doc/tmpl/FLDTMPL/LATEST/LATEST_DASH_TEST/GET?SAP-LANGUAGE=+ and the screen is blank.

Calculate options for 'Data' and 'HTML for Web Browser' are set in the RA Settings.

'Stored' and 'Hybrid' display the page (though I've been unable to get the drop-down lists to work with control query).

From SM37 I can see that that the job executed successfully, and from the job log can see the list of user variants.

If I run the Download Scheduler I can select and download pages; a lot of files are copied to the PC but they are ALL empty (0 bytes), even GIF, CSS etc.

Any ideas?

Thanks,

Rob

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • author's profile photo
    Former Member
    Jul 29, 2004 at 02:01 PM

    Rob,

    Have you been able to resolve this problem? I having the same problem with the drop down lists and getting the pages to display under static_hybrid.

    Jocelyn

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Jocelyn,

      Sorry but no. I'm waiting for the latest support packs to be applied, we are still on 3.0B (SP 18). Though I couldn't find any notes on the problem I suspect a bug.

      Please let me know if you make a breakthough, I'll update this topic when the problem is resolved.

      Regards,

      Rob