Skip to Content
0
Former Member
Jan 25, 2011 at 02:45 PM

ocs package does not match the current software components

164 Views

Hi Experts,

In our SAP ERP 6.0 system few components like SAP APPL,EA APPL ,FinBasis were already upgraded to 603 SP04 long time back.

Now to install language,we need to upgrade all the components to EHP3.The pre requisite to upgrade to EHP3 as per note number 1095233 is SP08.Few of our components are at SP06 level and i downloaded the supported packages of all the components to upgrade to SP08 and then upgrade to EHP3.

When i try to display/define the component ECC-DIMp,i get the eror message message" ocs package does not match the current software componentu201D when trying to apply ECC-DIMPu201D .When i looked at the queue,the SPAM is looking for prerequisites of components EA APPL 600 and SAP APPL 600(This components are already upgraded to 603 level).

Please suggest me the option.

Thanks

satish