Skip to Content
author's profile photo Former Member
Former Member

Problems with Transporting a changed Transfer Structure in BWQ

We made a change to the datasource in R/3 Dev and replicated the datasource to our BWD instance. After we transported the reactivated InfoSource to BWQ via a transport. As a result, we are getting an error message: Transfer structure does not exist in source system.

Is is best practice to maintain the activation of an Infosource in each BW instance( Dev, Quality Assurance, and Production)? Do you set your setting to modifiable to make the change? Right now, our system is set to not modifiable and therefore, Basis does not want to allow us to make the change.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 13, 2004 at 02:28 PM

    Hi Sandra

    If you made changes to the Tran str., you should retransport it.

    Go to the transfer structure and reactivate the Tran rules. This should prompt you for a transport request if it is not already in one. Once done, import this into the BWQ.

    N

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.