Skip to Content
author's profile photo
Former Member

XI Download

We have installed SAP WAS 6.20, and need to install

a compatible version of XI.

Where can we get this from??

Thanks

Sean

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • author's profile photo
    Former Member
    Jul 13, 2004 at 01:14 PM

    Sean,

    You can install XI 2.0. Version 3.0 is in Ramp up with general availability end of 3Q.

    To purchase licence you need to talk to your SAP contact/account manager.

    Regards,

    Homiar.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Jul 14, 2004 at 12:53 AM

    OK thanks

    Sean

    Add comment
    10|10000 characters needed characters exceeded