Skip to Content
author's profile photo Former Member
Former Member

Unable to Load Data

After a successful implementation.

In a sudden I was not able to load any data from all infosources. Once I click on the button START to load data an ABAP run time error "SNAP_NO_NEW_ENTRY" occurs.

I have checked the connection with the source system (R/3) and it is OK!. I cannot figure out any other approaches to resolve the problem, taking in mind that every thing was working fine.

Specifications:

BW 3.3 with SP 13

Win NT

Oracle 9.2

Any Help is Appreciated.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 10, 2004 at 08:38 AM

    Hello Omar

    Speak to your Basis team. This looks like a database table size issue. Th SNAP table might be full in BW.

    Go to transaction DB02 and check the reserved size of the SNAP Table and the current data size in that table. As I mentioined earlier, get your basis team to do this.

    N

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.