Skip to Content

JCO Exception(102)

hi folks,

when fetching data from an rfc func.mod from r/3 i get an exception:

JCO Exception(102) JCO_ERROR_COMMUNICATION no protocol: 01

does anyone has an idea what went wrong?

how to find easily answers to such errors?

one side-question:

i want to debug a webdynpro application, but the IDE says Server is not in DEBUG-Mode! Any Ideas where to customize that entry?

kind regards

oliver

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 28, 2004 at 10:05 PM

    To Debug,

    You could activate the debugging from the NDS or by changing the server config file. Ideal way is to start the debugging from NDS using the J2EE engine view.

    STEPS

    1.Right Click on the server0 and choose "Enable Debugging of Process"

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.