Skip to Content
avatar image
Former Member

Which versions of WebAS support JAAS?

Which version of WebAS support JAAS (Java Authentication and Authorization Service)?

I've found a number of documents that say it's WebAS 6.40. But, others imply it's as early as 6.20. Any definitive answers?

--Craig

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Jun 25, 2004 at 11:31 AM

    Depends on the version. JAAS was available at 6.20 too, as it was always part of J2EE (or at least J2EE 1.2, whicvh is supported be WebAS 6.20)

    Regards,

    Benny

    Add comment
    10|10000 characters needed characters exceeded