Skip to Content
author's profile photo Former Member
Former Member

R/3 and netweaver works?

Hello,

when i have an r/3 system with erp and i want to use netweaver - is this possible? or i need an update for my R/3 System? What is with older versions bevore netweaver...?

Thanks,

Frank

Add comment
10|10000 characters needed characters exceeded

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 25, 2004 at 03:30 AM

    If I am not wrong, Netweaver only work on SAP R/3 4.7. Depend on what version is your R/3. 4.6 and below must upgrade to 4.7.

    Liz

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 25, 2004 at 09:37 AM

    If you want to use NetWeaver 04, you will have to update to mySAP ERP. This is like an ABAP Upgrade for R/3 (which cannot happen). Formerly ABAP Update always had to come as an R/3 Update also. As we now deliver Technology without applications, you only can run a specific ERP on that version of NetWeaver.

    Regards,

    Benny

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 05, 2004 at 09:27 PM

    You can always access them via RFC calls.

    Add comment
    10|10000 characters needed characters exceeded