Skip to Content
author's profile photo Former Member
Former Member

Problem with J2EE-ENG in Web AS 640 installing

am having a problem when installing the SAP Web AS 6.40, right after it try to install the CD J2EE Engine 630.

The message is

"You entered: D:\j2sdk1.4.2_03\J2EE-ENG

No package defined by matched. (look for label SAP:J2EE-ENG:630:::*)"

I've just checked the right location for the CD J2EE Engine, but the errors persist!

(I'm running over Windows XP , j2sdk1.4.2_03)

Can anyone provide me with advice?

Thank you.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jun 25, 2004 at 12:50 PM

    If you entered this path anywhere, this cannot be true as the first part is the JDK directory and that never can contain something called J2EE-ENG.

    Please check your installation inputs.

    Regards,

    Benny

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 07, 2004 at 03:18 PM

    You need to specify the installed J2EE path, not the one on the CD-ROM. So first install J2EE SDK on C:\

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.