Skip to Content

EP6, SP2, Custom Portal Theme !

Hi Everyone,

I ran into an issue with EP6, SP2, I branded a portal theme, it showed up under "My Themes" in the "Theme Editor" but not in the Default Portal Desktop.

How can I add it to the Default Portal Desktop ?

Here is the details.

I tried to add it to my Default Desktop under - Desktops and Display Rules\Portal Content\Portal Users>Standard Portal Users\Default Portal Desktop ...Edit Object ...But my custom theme is not there. Do you have any suggestions here ?

Thanks for your help !

angie.tran@cox.net

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 21, 2004 at 11:26 PM

    Never mind on this one. I figured it out!

    It turned out to be a role issue. I have Portal Admin role and I could not see the new theme after setting it as default. It works now!

    Does any body know why or is it a bug here?

    When I add a new user, assign a basic role and he can see the new theme after logging on to portal.

    Angie

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.