Skip to Content
0

Why my tag pages links do not work anymore?

Dec 09, 2016 at 07:28 AM

197

avatar image

As we have no functioning tag browser, I have created a blog (in draft mode), where I keep the links to the tag pages, in which I am most interested in.

The links worked pretty well until yesterday, when started to I get this:

The link, which I use is: http://www.sap.com/community/tag.html?id=209057551571413566377230676804921&tag=type:question

The outcome is the same in IE11, Firefox ESR 45.5.1, Pale Moon 27.0.2. It makes no difference if I enable or disable add-ons even if I opt in for advertising cookies - I still see a blank page.

I would also like to raise the question on the cookies choice settings:

Why do I have to opt in for advertising cookies, just to be able to post comments?

How does advertising make sense in the SAP community? I am not buying SAP software, I am just a consultant, who uses it.

And how it is possible that the site functioned properly until a few days ago and now suddenly I start seeing a 'consent to cookies' button? It is not like I am getting better content, what is more, I expect that the tag pages work also when I am not logged in, so I won't be using 'personalized content'.

tag-sd-result.jpg (59.2 kB)
s2.jpg (58.0 kB)
10 |10000 characters needed characters left characters exceeded

I haven't authored much new content (blogs) where I did much with user tags, but your comment about lack of a tag browser reminds me of the tag cloud I discovered when looking at the frequently used user tags. We have tags..too bad we can't leverage them fully...

0
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Jerry Janda
Dec 09, 2016 at 05:32 PM
0

Hi, Veselina:

I don't have an answer for your cookies concerns. I'm looking into an appropriate contact who can respond or give me more info.

For the tags issue...

I clicked the link you provided http://www.sap.com/community/tag.html?id=209057551571413566377230676804921&tag=type:question , and I am not getting a blank page. (See below.) Could you confirm that you're still experiencing this issue?


tags.png (39.8 kB)
Share
10 |10000 characters needed characters left characters exceeded
Jerry Janda
Dec 09, 2016 at 05:48 PM
0

Hi again, Veselina:

It seems this may be an issue with IE. (My image above is from Chrome...although now I'm hearing it may be a problem on Chrome on Mac.) It may be an issue on mobile as well.

IT is aware and looking into it. I've asked to be notified when it's been resolved. I'll post again here when I know more.

Best regards,

--Jerry

Share
10 |10000 characters needed characters left characters exceeded
Matt Fraser
Dec 09, 2016 at 06:34 PM
0

I just tried Veselina's link and it's working for me. I'm using Firefox ESR 45.4 on Windows 7.

Share
10 |10000 characters needed characters left characters exceeded
Jeremy Good
Dec 09, 2016 at 06:44 PM
0

The link works for me on Windows 10 / IE 11, but it does bring up an interesting question - I thought the whole new community was exclusively https ? The shared link is http. The guidance I had received concerning only https came from @Oliver Kohl.

Share
10 |10000 characters needed characters left characters exceeded
Veselina Peykova
Dec 09, 2016 at 07:00 PM
0

Sorry about the delay.

Finally, I managed to find a workaround, but I wanted to test a few other options: the tag pages are displayed if I use https (which is my preferred way to browse the web, so I am OK).
For http in all browsers, with which I tested, I am still getting a blank page. Https works in all cases, except for Tor (where I will find out the reason in the end by playing with the settings).
So far I have tried the following: disabled add-ons and tracking protection, consented to advertising cookies, tested displaying the page as logged in and as anonymous. Tested browsers: Firefox ESR 45.5.1 (two installations - one on a separate Windows 7 VM), Pale Moon 27.0.2, Tor Browser 45.5.1, IE11, Qup Zilla 2.0.2, Firefox 49.0 (Linux).
Additional tests:
Pale Moon, Qup Zilla:: changed user agent mode (all possible choices), just in case.
The interesting part is that the http option worked for me until recently and then suddenly stopped.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

I saw an obscure tweet from @oliver about updates coming, and I just looked over the scant list of Dec 8th changes in the convenient email update from the wiki. Nothing about http vs. https but too much coincidence to not be a little suspect of some behind the scenes tweaks that were possibly tested much less thoroughly than the list of combinations you tried...

0