Skip to Content

Cannot find or initialize JSP instance

Hello experts,

We have some custom JSP files on our J2EE root application

(com.sap.engine.docs.examples).

Sometimes we add/change files on this location:

\usr\sap\ \JC \j2ee\cluster\server \apps\ sap.com\com.sap.engine.docs.examples\servlet_jsp\_default\root

For multiple server nodes we change all of them (server0, server1 etc).

We changed one of our files in our landscape (DEV, QA and PROD).

In DEV and QA it worked but for production we got an exception: "Cannot

find or initialize JSP instance".

We tried to stop and start the 'com.sap.engine.docs.examples' application

but it didn't work.

Only restart to the cluster solved the problem.

Did we do something wrong?

How can we prevent this problem from happening again?

Java version on all servers is 1.4.2_13-x64.

J2EE version is 7.00.17.

I don't see any entries for this error in the defaultTrace log files.

I've already opened OSS message but has someone got this error?

Regards,

Omri

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 28, 2013 at 12:57 PM

    HI Omri,

    Did you find solution for this.

    I came across the same error with same jdk version.

    Add comment
    10|10000 characters needed characters exceeded