Skip to Content
author's profile photo Former Member
Former Member

Basic Repository

Hi,

I am trying to run application using JavaBeans. In the JavaBean i have a method that calls the SAP and then returns me thetable values.

When i run any simple java application from command prompt to SAP i get the table values and other things corrrectly. But when i use the same method in a javabean class and try to run them i get the following error message whenever i run a webapplication.

[Error]-[com/sap/mw/jco/JCO$BasicRepository]: java.lang.NoClassDefFoundError: com/sap/mw/jco/JCO$BasicRepository

i have imported all the required jar files. So if anyone had faced a similar problems can you kindly share the solution.

thanks

ravi

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2004 at 11:24 PM

    Ignore my post i Got the solution.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.