Skip to Content

Images in webdynpro

In my views, i have images and i can view the images inside the Studio(Layout) but when i deploy it i cannot see the images.Any ideas

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2004 at 06:38 PM

    Hi,

    please assure that the images reside in the src/mimes/Components/<package> folder of the component, by which the images will be used at runtime.

    Regards

    Stefan

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Vinoo Martin

      Well, this should be done automatically by the ear/wda packaging (you have no other chance). To be sure you could search for one of the image names inside your engine installation folder. The archives are unpacked into the filesystem on deployment.

      Regards

      Stefan

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.