Skip to Content
author's profile photo
Former Member

No list in WebConsole

Hi,

I have WAS 6.3 on Server. Installed client on laptop and able to Sync with server and got device id.

When i tried to upload application on Webconsole, I don't see any entry and there is no error. As said in install guide i have all authorizations.

Does anybody know possible reasons?

Also what is this framework file? how to upload that?

Thanks and regards,

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Jun 21, 2004 at 12:35 PM

    You should have permissions in order to operate with the WebConsole. If you don't, you can log in the console but nothing to do.

    Reference to the documentation, I can't remember which object gives the access. Check whether you have set the necessary Roles, Groups, Access privileges etc.

    Enjoy! 😊

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Jul 16, 2004 at 04:04 PM

    Sagar,

    How did you Sync the laptop and get a device ID.

    I installed the client on laptop.But don't know how to get a device id.

    Any help is appreciated.

    TIA

    Venkat

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi Sagar

      Check URL in the settings on ME-Client Homepage if it is correct

      URL to WAS should belike

      http://servername:port/meSync/servlet/meSync?~sysid=*&

      where *=sap system id

      Click the synchronize on ME-Client to first synchronize with the server

      when the first time client synchronizes with server it gets a device ID from WAS which is visible under settings in ME-Client homepage.

      Regards

      Ujval

  • author's profile photo
    Former Member
    Jul 28, 2004 at 03:10 PM

    Hi Sagar,

    It's quite difficult to troubleshoot your problem from the info you put in your message, but I suggest you check whether the Business Server Page application "me_fw_install" has been activated successfully on the Web As (via transaction SICF).

    This application is intended to install the "Framework" on the ME Client. The ME "Framework file" constitutes the ME client platform on top of which all your Mobile Business applications will run. When "synchronising", this ME framework will send the sync request to the ME server.

    This framework has been installed when you installed the ME client on your laptop, but the ME client files could be equally located centrally on the ME Server, from which it could be downloaded to a client via an http request.

    I know this only answers part of your question, but can you explain the steps you performed when trying to "upload" an application to the WebConsole?

    Kind regards

    Steph

    Add comment
    10|10000 characters needed characters exceeded