Skip to Content

LVS 2.1 already published

Hello,

We have compiled a new version 2.1 of the LVS tool that you can already download from SDN at:

http://www.sdn.sap.com/irj/scn/downloads?rid=/library/uuid/905c006c-8d5f-2d10-ffa1-855723537762 (link available from B1 Tools page of course)

The new version covers the following enhancements:

u2022 Fixed bug making LVS service to start a never ending loop after restart of the server.

u2022 Client installation does not need database administrator password so that it can be easily deployed by end users.

u2022 All access passwords and sensitive information for the companies in the LVS server are now encrypted.

u2022 The viewer now stores the last queried server address.

u2022 LVS service is automatically started after installation.

u2022 New Server concurrency report. The report calculates concurrency of workstations in the server during a total day, disregarding company database.

u2022 All collected data is now archived for reference.

In order to install the new LVS version please follow the steps here below if you already had a previous LVS version installed:

- un-install LVS service (from Add/Remove programs)

- un-install LVS Report Viewer (from Add/Remove programs)

- delete LVS database from SQL (the structure of the LVS database has changed and therefore it will be recreated with the new LVS installation)

- install LVS Server

- register the new version LVS client inside B1 application

- install the new LVS Viewer

Thanks to your feedback during the pilot phase,

Trinidad.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 08, 2011 at 01:31 PM

    Hello,

    I have installed LVS on a server ans after the client add-on, but when i use the report visualization I receive the following error:

    "HTTP request error"

    there is another user with the same issue (lvs-http-request-error)

    a solution?

    Thanks!

    Roberto

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 23, 2011 at 04:45 PM

    Hi

    I installed LVS 2.1 without errors.

    but on Event ist dies error:

    DataManagerService.ReceiveEventInfo: Fehler bei der Anmeldung für den Benutzer 'sn'. ::: OnError Line: 0 Column: 0

    thanks

    Marcelo

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi all,

      I have the same problem here "HTTP request error"

      I have read the answer of this problem in the other thread and i've tried it

      I have checked "netstat -a" and there is port server-name:30005 state LISTENING

      but i've tried the LVS still "HTTP request error"

      I have checked the SAP Business One LVS folder and there is Reports Output's folder but the info is "no data found"

      I have checked the LVS's database only dbo.FormLicenseTypes, dbo.LicenseNames, and dbo.LVSConfig isn't NULL. The others is NULL or empty

      what should i do?

      there's no firewall

      i have un-install and re-install the Adobe Air

      i have do manually the LVS

      btw i changed the SAP Business One LVS Client Add-On into Manual. No problem with that right? Because if the Default Group become Mandatory, our client can't access the SAP from they computer.

      Please help me 😔

      Thanks & Regards,

      Ibrahim

      Edited by: Ibrahim Adam on Jun 21, 2011 6:21 AM

  • author's profile photo Former Member
    Former Member
    Posted on Jul 14, 2011 at 06:00 AM

    Hi,

    I tried to install LVS for my client with 2005B PL49. However, the LV Service could not be started. I would like to know if there is compatibility issue for 2005B? As the download site indicates LVS support 2007B (or before).

    Thank you.

    Regards,

    Lok Sze

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi, I have followed the Troubleshooting guide and am still seeing an issue at a customer site where no data is being recorded.

      The Service is restarted daily @ 06:00 and, although it returns an error regarding the service control manager, it restarts.

      There are some errors occuring in the event viewer regarding SQL login of 'sa' but I have reinstalled the service and specified the SA password as the same as the SQL one, still receiving error messages.

      Can connect the LVS viewer to the server and run reports but with no data, they are a bit pointless. Am now officially at the end of my tether.....

      Thanks,

      ken

  • author's profile photo Former Member
    Former Member
    Posted on Aug 01, 2011 at 06:56 AM

    Hi!

    I installed LVS Successfully in my system. when i generate report it is showing No Data. i checked in LVS DB - Tables, there is no data in that.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Maria Trinidad MARTINEZ GEA

      Hello Trinidad,

      in august 2011, you said :

      "Error 2: DataManagerService.ReceiveEventInfo: Login failed for user 'sa'. ::: OnError Line: 0 Column: 0

      Please wait for the next version of LVS that will fix it."

      Could you tell us if there is a version of LVS which correct this issue and which version it is ?

      We are trying to use the LVS 2.1 to scan concurrent access to DB, but still this issue on the microsoft event viewer.

      Thanks and regards,

      Paul

  • author's profile photo Former Member
    Former Member
    Posted on Aug 29, 2011 at 05:17 AM

    Hi!

    When i run the report, i am getting a error#1010

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.