Skip to Content
avatar image
Former Member

Creating a new JCO connection

Hi whenever i try to create a new JCO connection in the SLD iam unable to enter any value for the message server. Can anyone let me why this happens.

cheers

Sameer

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Jun 17, 2004 at 05:19 PM

    Sameer,

    The message server details should have been already added as a technical system in your SLD. Only then it appears in the dropdown, while creating a JCO Connection.

    Regards

    Shakeel

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 22, 2004 at 09:21 AM

    Hi Sameer,

    You do not need to create JCO connections manually within the SLD. The systems sends the essential information automatically.

    Maybe you can give some more information why do you need to set the connection manually.

    Best regards,

    Karin

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 22, 2004 at 11:23 AM

    You will have to configure a gateway through the Data Supplier bridge in the SLD and get your R/3 system to propogate its technical details including the message server details by running the rz70 transaction

    Regards

    Pran

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 30, 2004 at 03:56 PM

    Hi friends

    The issue has been resolved, it was a crude way of resolving, were we got the basis guy to reinstall Netweaver from scratch. And he has got the installation done the right way now, im still not sure as to what he has done to correct the problem, but will let you know once i find it out. Thanks for your help.

    regards

    Sameer

    Add comment
    10|10000 characters needed characters exceeded