Skip to Content
author's profile photo Former Member
Former Member

Importing Metadate from IDES 4.7 into Integration Server Rep

Hello,

I am just working myself through the SAP Exchange Infrastrucutre 3.0 Configuration Guide from March 2004 and unfortunately I have run into problems.

Maybe somebody can help me out with this one:

Like proposed in chapter 7.2

1.

I created a RFC destination on the XI System to the old IDES System with transaction sm59. Therefore I created a user on IDES with a lot of privileges and roles and declared the typ of use to communication.

2.

With transaction IDX1 I created a port definition, saying that the port is SAP<SID> of the IDES System and the correct Client. I also entered the information for the partner system, the IDES system, right?

3.

The I tried transaction idx2 in order to see the imported metadata, which are not there! So I tried to create on (reload as the dialog title says). I entered a IDOC name that exists on the IDES System like MATMAS, entered no extension and entered the the name of the port created in my last step. The result, that I receive a message:

"No RFC Destination is maintained for the port SAP<SID>_<client_number>

So can please tell me somebody what this means?

Is there maybe another way to trigger the import process?

Can I check my configuration so far?

Thanks a lot in advance

Oliver

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 16, 2004 at 03:06 PM

    Hi Oliver,

    Assuming that your RFC destinations , IDOC port definition, etc.. are correct, Try the following:

    In transaction IDX02 ->

    a) Enter the name of the IDOC you want to import.

    b) In the source port field, enter only the first part of the port you created in step 2 (port definition). i.e. SAP<SID> WITHOUT CLIENT NR!

    This should be enough to generate your meta data, success!

    Rob.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Rob,

      thanks a million!

      I did as you said, and it works now!! But can you tell me why this works? So far as I can examine my steps, I say that I did everything correct, so why must I use this workaround. Is it necessary to install the support packages stack 02 and 03 in order to circumvent this problem?

      Is there maybe a book out there describing the 1000 dirty tricks in SAP?

      thanks you very much

      oliver

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.