Skip to Content
0
Former Member
Jan 11, 2011 at 09:07 PM

Upgrade-Wizzard 8.8, SBO-COMMON und Database nicht selektierbar

16 Views

Hallo,

kennt jemand das Phänomen, dass beim Upgrade Wizzard von 8.8 (hier PL18, war aber schon bei früheren Patches so) nur die lokal installierten Programme (DI-API, Servertools, ...) upzudaten waren - nicht aber die SBO-COMMON, die HELP usw. Die "Häkchen" sind ausgegraut.

Das ganze passiert auf meinem Laptop, nicht auf einer Kundeninstallation. Ist trotzdem sehr ärgerlich, und bei jedem Update dasselbe.

Problemlösungsversuche: Firewall, UAC, SQL-User, Admin-Rechte.

Vielen Dank für jeden Tipp.

Andreas