Skip to Content
author's profile photo
Former Member

Web Item: List of Documents (WAD)

Hi,

I am using the web item "list of documents." Each document I have is displayed on the web page as a link. But when I click on the link, a blank page opens. It seems logical that the page should have the contents of the documents. But it doesn't.

Can anyone help me with this?

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

7 Answers

  • author's profile photo
    Former Member
    Jun 16, 2004 at 06:29 AM

    Hi,

    are the services /sap/bw/doc/* active?

    Regards

    Heike

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Jun 16, 2004 at 03:32 PM

    Where is your link referencing? Does the document actually exist in that location? Is the document a HTML, WORD, EXCEL, PowerPoint, or what type of document?

    - Stephen

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi..

      I got the documents link displayed but when I open it I get the message " this page cannot be displayed ". I'm able to change and create new documents on web but unable to display with the link. any ideas....

      thanks

  • author's profile photo
    Former Member
    Aug 13, 2004 at 08:13 PM

    Heike,

    How do I find out if those services are active? Where do I go?

    Thanks!

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Aug 16, 2004 at 03:49 PM

    Hi Marc,

    I typed in the transaction "SICM" but I got the error message "Transaction SICM does not exist."

    Please help.

    Thanks,

    Audrey

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Aug 16, 2004 at 04:21 PM

    It's SICF.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Aug 16, 2004 at 08:23 PM

    I have looked at the services and everything appears to be active? Any other ideas about why the contents of the documents aren't showing up?

    Thanks.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Aug 16, 2004 at 08:24 PM

    I have looked at the services and everything appears to be active. Any other ideas about why the contents of the documents aren't showing up?

    Thanks.

    Add comment
    10|10000 characters needed characters exceeded