Skip to Content
author's profile photo Former Member
Former Member

SAP WAS 6.4 - Installation SAP GUI

Hello together,

I´ve now installed the SAP WAS 6.4, without any problems. However, now I want to install the SAP GUI. I´ve executed SAPinst_WASSAPINSTNTI386sapinstgui.exe and get a window there I can set the host and port. There are the following defaults set: Host - localhost and Port - 21212.

If submit this values I´ll get again the same window.

My host file contains the following entries:

#Loopbackadapter

10.10.0.10 jzlaptop8vzyx

127.0.0.1 jzlaptop8vzyx

In the log is following writen:

2004.06.15 00:27:11: Can't send message: Not connected.

2004.06.15 21:37:11: InstGui started.

2004.06.15 21:37:11: Setting com.sun.java.swing.plaf.windows.WindowsLookAndFeel

2004.06.15 21:37:12: addXMLListener for sapinstgui

2004.06.15 21:37:13: addXMLListener for sapinstlog

2004.06.15 21:37:13: addXMLListener for sapinststepstate

2004.06.15 21:37:13: addXMLListener for sapinstfile

2004.06.15 21:37:14: addXMLListener for sapinstalert

2004.06.15 21:37:14: addXMLListener for sapinstguilogon

2004.06.15 21:37:14: Using In-Q-My XML parser

2004.06.15 21:37:14: JVM version is '1.3.1_07

2004.06.15 21:37:14: SAP Installation GUI Version 2.1.1 2003/07/21

2004.06.15 21:37:14: Connecting to localhost:21212

2004.06.15 21:37:15: Not connected.

2004.06.15 21:39:31: Connecting to localhost:21212

2004.06.15 21:39:32: Not connected.

Thats the problem, I hope that anyone can help me?

Thank,

Jan

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Posted on Jun 17, 2004 at 02:19 PM

    Hi ,

    Thank you for this question. What you are reporting looks to me like a bug in the system. The channel for such questions is the Service Marketplace http://service.sap.com/. Please post it there.

    Best regards,

    Benny

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 22, 2004 at 04:52 AM

    I got the same problem. I also search sap notes and could not find any answer. Does anyone have the same problem?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 22, 2004 at 07:22 PM

    Does any one resolved this issue ? I'm installing WAS 6.40 in Solaris 9 and this famous SAP Installation GUI Screen is not working at all.

    TIA.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 24, 2004 at 03:57 PM

    Hi all,

    I have the same problem....any solution to share ??

    Thanks,

    Christian

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 14, 2005 at 03:31 AM

    i have same problem on Web AS Preview Installation Downloaded from FTP.sap.com

    Hosts File,

    127.0.0.1 localhost

    192.168.0.45 notebook

    LOG

    2005.02.14 00:11:41: InstGui started.

    2005.02.14 00:11:41: Setting com.sun.java.swing.plaf.windows.WindowsLookAndFeel

    2005.02.14 00:11:42: addXMLListener for sapinstgui

    2005.02.14 00:11:43: addXMLListener for sapinstlog

    2005.02.14 00:11:43: addXMLListener for sapinststepstate

    2005.02.14 00:11:43: addXMLListener for sapinstfile

    2005.02.14 00:11:43: addXMLListener for sapinstalert

    2005.02.14 00:11:43: addXMLListener for sapinstguilogon

    2005.02.14 00:11:43: Using In-Q-My XML parser

    2005.02.14 00:11:43: JVM version is '1.3.1_07

    2005.02.14 00:11:43: SAP Installation GUI Version 2.1.1 2003/07/21

    2005.02.14 00:11:43: Connecting to localhost:21212

    2005.02.14 00:11:44: Not connected.

    2005.02.14 00:11:54: Connecting to localhost:21212

    2005.02.14 00:11:55: Not connected.

    2005.02.14 00:12:02: Connecting to notebook:21212

    2005.02.14 00:12:03: Not connected.

    2005.02.14 00:12:06:

    2005.02.14 00:12:06: Can't send message: Not connected.

    I have no problems during installation.

    Any IDEAS?

    Running on

    Microsoft Windows XP with SP2

    on Celeron 2.4 with 760 Mb RAM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.